Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Where is SimpleDrums?
#11
Okay, I see. If it works better now I'm happy Smile

There shouldn't be anything in the most recent code that should make this worse so I'm leaning towards you simply stumbled on a something that happens very rarely.
Jack1 by default is _very_ rigid about applications that take longer time than it's slice. Even if MusE is not without fault, sometimes the problem is really with the operating system, so personally I always turn this off.
If you are using jack1 I suggest you start it with parameter -Z, then there will instead be a short interruption in the audio (most of the time there won't even be any audible interruption) when an application is a bit slow.

For jack2 I'm not sure this happens, if it does, you can probably play around with the -t parameter and set a longer timeout, I usually set -t 9999 out of habit.

Regards,
Robert
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)