Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Rigths problems Muse2.0, but solved
#1
Hello,
that is my first post ! <!-- sSmile --><img src="{SMILIES_PATH}/icon_e_smile.gif" alt="Smile" title="Smile" /><!-- sSmile -->

I had problems to connect Muse2.0 to qjack :

Code:
muse2
LOCALE fr_FR
Denormal protection enabled.
Trying RTC timer...
fatal error: open /dev/rtc failed: Permission non accordée

In fact, it was very simple to fix it :

Code:
chmod +s /usr/local/bin/muse2

for distros which used compilation, and

Code:
chmod +s /usr/bin/muse2

for distros which used package.

EDIT : chmod +s does not work for Slackware, look at my subject above.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)