Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
recorded waveform will not display in arrange view
#1
I am using the Muse sequencer in Linux. When I record something, the clips show up with a flat line-like nothing was recorded, like silence. The arrange view does not show the graphical waveform once I record on a track, even though when I play it back or open it into a detailed editor the waveform is there. Is there a setting somewhere to turn this "feature" on, so I can see the waveform? Or is it a bug in the program? I am using Muse 2.0 running on AV linux. Any help with this would be greatly appreciated.
Reply
#2
Hi,

That sounds very odd indeed. I'm not aware of any such bug, can't recall any setting for it, the default is definitely to show wave-forms.
I assume, since you managed to record, you are somewhat familiar with input-tracks, audio-tracks, and output-tracks.
A part does appear on the audio track then? And it make sound when you play it back...
The only thing I can think of is that the signal is too low to be visible in the arranger.
What if you expand the track in the arranger?

Regards/Robert
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)