Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Muse cannot connect to Jack
#1
Hi,

got a strange problem with Muse and Jack. When I try to start Muse1.1 it gives me the error-message:
"MusE failed to find a Jack audio server.
MusE will continue without audio support (-a switch)!
If this was not intended check that Jack was started. If Jack was started check that it was started as the same user as MusE."

But: Jack is started, and both, Jack and MusE are started normal, so yes, both as the same user.

If I start MusE from a terminal there comes the message:

"~$ muse
Denormal protection enabled.
no message buffer overruns
no message buffer overruns
unknown option character l
cannot connect to jack server
cannot create jack client"

Everything else I tested (abmdec, ardour, zynaddsubfx) run well with jack (at least until the moment the system crashed because of the muse-problem).

I use UbuntuStudio 11.04 and the lowlatency kernel (by Alessio Bogani). MusE1.1 is part of the Ubuntu-Studio-repositorie.

Anybody got an idea?
Reply


Messages In This Thread
Muse cannot connect to Jack - by Jam - 05-17-2011, 01:02 AM
Re: Muse cannot connect to Jack - by Jam - 05-19-2011, 09:03 AM
Re: Muse cannot connect to Jack - by megamasha - 05-29-2011, 11:50 PM
Re: Muse cannot connect to Jack - by grotesk_mane - 05-31-2011, 06:34 AM
Re: Muse cannot connect to Jack - by spamatica - 07-12-2011, 07:58 AM
Re: Muse cannot connect to Jack - by spamatica - 07-12-2011, 08:02 AM

Forum Jump:


Users browsing this thread: 1 Guest(s)