Thread Rating:
  • 1 Vote(s) - 4 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Jack problems?
#16
(01-16-2017, 08:09 PM)x5000 Wrote: I have this problem too. It persists even with the newest Jack2 code from Git, having removed all Jack-related stuff (with the exception of qjackctl) from /usr/lib. (Can someone who was able to make it work give me the commit hash from the code that works?)

In my case, Muse starts, but when I try to open a track, the program crashes with the Panic! no _client! message and a segmentation fault  showing up when starting it from the terminal.

As I see this problem seems not to have been posted as an issue at Github. Is there any reason for it? I've not much experience with bug trackers but could do that.

Thanks!

I'm sorry but my muse time is very limited...
I'm surprised there is no ticket, please do add it.
Also the mailing list is a better functioning way to contact us.

Thanks
Reply


Messages In This Thread
Jack problems? - by oswaldm - 07-17-2016, 04:17 PM
RE: Jack problems? - by spamatica - 07-18-2016, 08:37 AM
RE: Jack problems? - by spamatica - 07-18-2016, 08:58 AM
RE: Jack problems? - by spamatica - 07-18-2016, 10:02 AM
RE: Jack problems? - by oswaldm - 07-18-2016, 11:55 AM
RE: Jack problems? - by carlv - 07-18-2016, 10:54 PM
RE: Jack problems? - by pauln - 08-09-2016, 07:51 PM
RE: Jack problems? - by spamatica - 08-12-2016, 07:02 PM
RE: Jack problems? - by pauln - 04-08-2017, 08:01 PM
RE: Jack problems? - by oswaldm - 08-12-2016, 07:57 PM
RE: Jack problems? - by spamatica - 08-13-2016, 09:55 AM
RE: Jack problems? - by oswaldm - 08-17-2016, 06:41 PM
RE: Jack problems? - by oswaldm - 09-20-2016, 08:40 AM
RE: Jack problems? - by ap1325 - 09-23-2016, 09:49 AM
RE: Jack problems? - by Menno - 12-20-2016, 06:24 PM
RE: Jack problems? - by x5000 - 01-16-2017, 08:09 PM
RE: Jack problems? - by spamatica - 01-16-2017, 10:18 PM
RE: Jack problems? - by x5000 - 01-17-2017, 06:28 AM
RE: Jack problems? - by x5000 - 01-25-2017, 09:52 AM

Forum Jump:


Users browsing this thread: 1 Guest(s)