Thread Rating:
  • 1 Vote(s) - 4 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Jack problems?
#8
(08-09-2016, 07:51 PM)pauln Wrote: Hi,

Another "me too" problem here.

Muse 2.2.1 doesn't start.


I'm using regular Ubuntu 16.04 with 4.4.0-34-lowlatency kernel with KXStudios repositories set up according to this page: http://kxstudio.linuxaudio.org/Repositories

Starting Muse with the -d switch gives me this:


Quote:LOCALE en_GB
Denormal protection enabled.
Trying RTC timer...
fatal error: open /dev/rtc failed: Permission denied
hint: check if 'rtc' kernel module is loaded, or used by something else
Trying ALSA timer...
AlsaTimer::initTimer(): best available ALSA timer: system timer
got timer = 79
Aquired timer frequency: 1000
midi thread 19758 _NOT_ running SCHED_FIFO
starting with template /usr/share/muse/templates/default.med
Route::read(): jack port <system:playback_1> not found
  Warning - route invalid. Ignoring route!
Route::read(): jack port <system:playback_2> not found
  Warning - route invalid. Ignoring route!
midi thread 19758 _NOT_ running SCHED_FIFO
uint DBusMenuExporterDBus::GetLayout(int, int, const QStringList&, DBusMenuLayoutItem&): Condition failed: menu
  name2route: <input1> not found
  name2route: <input2> not found
  name2route: <input1> not found
  name2route: <input2> not found

Qtractor works fine, by the way.

Any ideas what could be wrong?

Thanks.
Paul.

Yeah, it seems MusE is the only application that suffers from this so it's something nonstandard we do during initialization. Unfortunately we don't know what yet but will dig more.

/Robert
Reply


Messages In This Thread
Jack problems? - by oswaldm - 07-17-2016, 04:17 PM
RE: Jack problems? - by spamatica - 07-18-2016, 08:37 AM
RE: Jack problems? - by spamatica - 07-18-2016, 08:58 AM
RE: Jack problems? - by spamatica - 07-18-2016, 10:02 AM
RE: Jack problems? - by oswaldm - 07-18-2016, 11:55 AM
RE: Jack problems? - by carlv - 07-18-2016, 10:54 PM
RE: Jack problems? - by pauln - 08-09-2016, 07:51 PM
RE: Jack problems? - by spamatica - 08-12-2016, 07:02 PM
RE: Jack problems? - by pauln - 04-08-2017, 08:01 PM
RE: Jack problems? - by oswaldm - 08-12-2016, 07:57 PM
RE: Jack problems? - by spamatica - 08-13-2016, 09:55 AM
RE: Jack problems? - by oswaldm - 08-17-2016, 06:41 PM
RE: Jack problems? - by oswaldm - 09-20-2016, 08:40 AM
RE: Jack problems? - by ap1325 - 09-23-2016, 09:49 AM
RE: Jack problems? - by Menno - 12-20-2016, 06:24 PM
RE: Jack problems? - by x5000 - 01-16-2017, 08:09 PM
RE: Jack problems? - by spamatica - 01-16-2017, 10:18 PM
RE: Jack problems? - by x5000 - 01-17-2017, 06:28 AM
RE: Jack problems? - by x5000 - 01-25-2017, 09:52 AM

Forum Jump:


Users browsing this thread: 1 Guest(s)