Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
New to MusE, not to MIDI music
(10-27-2015, 01:44 AM)Hello White Stone and sorry for the delay, I\m having trouble getting notifications from the forum.White Stone Wrote: Hello, We found Muse yesterday and were able to play our MIDI's through our Roland SoundCanvas. That was great. We have been running Linux Mint since 2007 and have had to put our music on the back burner for the lack of suitable software and experience with entering commands using Terminal.

A couple of years ago we bought a MIDI interface to give us at least the chance to listen to our music, if not play along with it. Then we got 64 bit computers and we thought the little cable had been damaged since it never worked after we upgraded to 64 bit Mint.

Cutting this as short as I can, we installed RoseGarden, MusE, '24' and finally Timidity. MusE was just what we wanted. It has been a long time since we have done any work on music projects, plus we are old. We don't do anything challenging on the Computer so some of the answers I have read here are above my pay grade,

Alright, nice that you like MusE Smile

What I believe has happened since things worked yesterday to NOT working today is the Jack file got deleted. My Husband loaded all those programs using 'Package Manager.' If you do not know exactly which files are necessary you sometimes do not get them all put in or taken out. Can we get a list of the files needed to operate MusE?

We tried reloading the other programs we had deleted, hoping to stumble across the correct "Jack" file, but no success.

I'm interpreting this as you have a Linux distribution installed (Ubuntu perhaps?) that offer these softwares for installation through a package manager?
It could very well be that some inadvertent removal of software caused it to no longer work.

I suggest you make a brief try with the terminal. It is often much easier for us to get an understanding of the problem when using the terminal (it gives a lot more information).

1. open a terminal
2. type muse and press enter - it could be called muse2 but I think muse is the usual name
3. possibly this already cleared it up, if not there might be clues in what is printed in the terminal
4. since you are only interested in using the sound canvas (for now atleast) you could start MusE with the parameters
  muse -A -a
This will start MusE without requiring jack and instead connect to the sound canvas with Alsa.

If this does not help I think we need to understand more.
What distribution do you have installed?
How are you starting MusE from the menu I assume?
Do you start jack before starting MusE?

Messages In This Thread
New to MusE, not to MIDI music - by White Stone - 10-27-2015, 01:44 AM
RE: New to MusE, not to MIDI music - by spamatica - 10-31-2015, 08:40 PM
RE: New to MusE, not to MIDI music - by spamatica - 10-31-2015, 08:43 PM

Forum Jump:

Users browsing this thread: 1 Guest(s)