Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
MusE and Jack-MIDI
#1
Hi,

as on this page seem to respond the professionals, I answer my question here too. <!-- sWink --><img src="{SMILIES_PATH}/icon_e_wink.gif" alt="Wink" title="Wink" /><!-- sWink -->

It´s that I got problems with my ALSA-MIDI connections. If I use them, they make a cracking noise. So I would like to connect MusE just in Jack-MIDI. But I´m not able to do that, neither with a2jmidid. a2j creates in Jack (Jack-MIDI) a port called "MusE sequenzer [130] (playback): MusE Port 0". But in MusE in the settings in Midi-ports doesn´t appear that.

So I´m not able to send MIDI to MusE via Jack-MIDI, nor am I able to get MIDI from MusE and send it to an instrument via Jack-MIDI. In ALSA-MIDI I may do that, but as I say, I got some troubles with ALSA-MIDI (not just using MusE, also with other programs), wich I don´t have with Jack-MIDI.

On the main page of MusE (muse-sequencer.org) is written, that MusE supports Jack-MIDI. That means, that it should work even without a2jmidid, rigt? How could I do that?

Thanks and greets, Nils.
Reply


Messages In This Thread
MusE and Jack-MIDI - by Troubadix - 04-28-2011, 12:02 PM
Re: MusE and Jack-MIDI - by spamatica - 04-28-2011, 12:43 PM
Re: MusE and Jack-MIDI - by Troubadix - 04-28-2011, 07:27 PM
Re: MusE and Jack-MIDI - by spamatica - 04-28-2011, 07:40 PM
Re: MusE and Jack-MIDI - by spamatica - 04-28-2011, 07:46 PM
Re: MusE and Jack-MIDI - by Troubadix - 04-28-2011, 10:37 PM
Re: MusE and Jack-MIDI - by Troubadix - 04-29-2011, 10:54 PM
Re: MusE and Jack-MIDI - by spamatica - 04-30-2011, 08:48 AM

Forum Jump:


Users browsing this thread: 1 Guest(s)