MusE Sequencer forum
Default language not the same as system language - Printable Version

+- MusE Sequencer forum (http://muse-sequencer.org/forum)
+-- Forum: MusE Forum (http://muse-sequencer.org/forum/forumdisplay.php?fid=5)
+--- Forum: Getting Help (http://muse-sequencer.org/forum/forumdisplay.php?fid=3)
+--- Thread: Default language not the same as system language (/showthread.php?tid=37)



Default language not the same as system language - ailo-at - 02-19-2012

I installed MusE today, but found that all the menus were in Swedish. All though my keyboard is Swedish, the system language that I use on my Linux install is English.
So, this seems like a bug to me.

How do I change the language to English?


Re: Default language not the same as system language - ailo-at - 02-19-2012

Ok, so I deleted the Swedish locale file in /usr/share/muse/locale/*.
I deleted all the other files, except English, and that helped solve my problem.

Still, is there a better way to do this?


Re: Default language not the same as system language - jphaenlin - 02-24-2012

Hi,
I had the same problem with French, I solved this with calling Muse with the -l parameter : muse2 -l en
hth
Jean-Pierre


Re: Default language not the same as system language - spamatica - 03-23-2012

Sorry for the delay, we are currently looking into changing this.
As was already noted using the -l switch works in the meantime.

Regards,
Robert